[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor19, files-prod-es-tor02
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 22:19 PDT
Monitoring
The host has completed its migration
Posted Sep 16, 2021 - 21:43 PDT
Identified
The host these machines are on are undergoing an emergency host migration. Downtime might be up to 1 hour.
Posted Sep 16, 2021 - 21:17 PDT
Investigating
We have been alerted to a service disruption affecting:
- files-prod-es-tor19.asperafiles.com
- files-prod-es-tor02.asperafiles.com
Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Sep 16, 2021 - 21:15 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Toronto (tor)).