[IBM-Aspera] - [AoC:ToR] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 05:42 UTC
Identified
files-prod-es-tor02.asperafiles.com is still migrating.
Posted Jan 21, 2021 - 05:37 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Toronto. The following machines are under going an emergency migration to another host.

The following servers are affected:
- files-prod-es-tor02.asperafiles.com
- files-prod-es-tor12.asperafiles.com
- files-secure-es-tor01.asperafiles.com
Posted Jan 21, 2021 - 05:15 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).