[IBM-Aspera] - [IBM: LON] - Service Disruption - ats-sl-lon.aspera.io
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 23:40 UTC
Update
We are seeing improved response times after identifying a problematic datacenter in the cluster and removing servers from it. We are continuing to monitor.
Posted Aug 13, 2021 - 19:32 UTC
Monitoring
We have been alerted to a service disruption affecting: ATS IBM Cloud London. Requests seem to be experiencing increased latency. It seems to be an underlying network problem with the datacenter.
Posted Aug 13, 2021 - 18:40 UTC
This incident affected: IBM Cloud Transfer Clusters (London (lon)).