[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal05.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 20:30 UTC
Identified
We are working to mitigate the heavy load.
Posted Jan 20, 2021 - 18:51 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal05.asperafiles.com. There is heavy load on this server with multiple concurrent transfers. Transfer speeds for individual transfers will be affected.
Posted Jan 20, 2021 - 18:27 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).