Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2023 - 21:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2023 - 16:07 PST
Scheduled
We are postponing this maintenance for a week.
2023-02-18 2100 PST - 2023-02-19 0100 PST The scope of this maintenance is to patch AWS ATS Cluster (HSTS 4.4.1) in ALL regions. We are refreshing our images to include latest OS and Security patch updates. No product updates are included this time. During the maintenance, Node-to-node transfers will be interrupted. Connect Transfers will be interrupted but should automatically resume.
Posted Jan 31, 2023 - 16:18 PST
This scheduled maintenance affected: Amazon Transfer Clusters (Frankfurt (eu-central-1), Ireland (eu-west-1), Oregon (us-west-2), São Paulo (sa-east-1), Singapore (ap-southeast-1), Sydney (ap-southeast-2), Tokyo (ap-northeast-1), Virgina (us-east-1), London (eu-west-2), N. California (us-west-1)).