[IBM-Aspera] - [Aoc API] - Workflow Instance Lag
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 12:23 PDT
Investigating
We've identified lag in processing the queue for automation workflow instances to be schedule. Automation workflows jobs will be delayed in starting until the queue has been caught up.
Posted Jul 28, 2022 - 06:21 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).