[IBM-Aspera] - [Google: US Central1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
The issue has been identified and remediated. The cluster is back to normal operation.
Posted Jul 01, 2024 - 23:53 PDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 23:52 PDT
Investigating
We have been alerted to a service disruption affecting: ATS Google US Central1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 01, 2024 - 22:42 PDT
This incident affected: Google Transfer Clusters (United States Central 1 (us-central1)).