[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 05, 2023 - 10:36 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. Many nodes are reporting license failures at this time.
Posted May 05, 2023 - 10:33 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).