[IBM:DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 16, 2022 - 21:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 21:43 UTC
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted May 16, 2022 - 21:30 UTC
This incident affected: IBM Cloud Transfer Clusters (Dallas (dal)).