[IBM-Aspera] - [AoC:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 25, 2021 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 05:30 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API. There seems to be a network issue.
Posted May 25, 2021 - 05:24 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com, platform.bss.asperasoft.com).