[IBM-Aspera] - [ATS - AWS] - Service Disruption in AWS ATS
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:01 PST
Investigating
This incident has been resolved.
Posted Dec 15, 2021 - 08:16 PST
This incident affected: Amazon Transfer Clusters (Oregon (us-west-2)).