[IBM-Aspera] - [ATS: Azure] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 02:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2021 - 00:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 00:36 UTC
Identified
We have identified operating system level issues in our Azure ATS backend which needs to be addressed immediately. We are going to apply a fix for it. During this no new transfers can be initiated. We will keep you posted.
Posted Mar 12, 2021 - 00:22 UTC
This incident affected: Azure Transfer Clusters (Central United States (ats-azure-centralus), East United States (ats-azure-eastus), North Europe (ats-azure-northeurope), West Europe (westeurope), West United States (ats-azure-westus), South East Asia (azure-southeastasia)).