[IBM-Aspera] - [AWS:US-WEST-2] - API Response Delay
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 15:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2023 - 10:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2023 - 09:58 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2023 - 09:52 PST
Investigating
We have been alerted to API response delay affecting: ATS AWS US-WEST-2. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 07, 2023 - 07:46 PST
This incident affected: Amazon Transfer Clusters (Oregon (us-west-2)).