[AoC:API] - Service Disruption - Automation App
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 13:01 PST
Monitoring
We have worked with our Vendor to resolve the issue. The Automation is back to a working state. We are performing additional validation steps at this time.
Posted Mar 08, 2023 - 11:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 11:23 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 11:11 PST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2023 - 10:23 PST
Investigating
Our engineering team is investigating an issue affecting the Automation App in AoC. We've identified the problem as being one with a managed database soluation We are working with the vendor to resolve the issue.
Posted Mar 08, 2023 - 09:47 PST
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).