[IBM-Aspera] - [IBM: WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 13:32 PDT
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 03, 2023 - 04:18 PDT
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).