[IBM-Aspera] - [AoC:ALL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 01:50 UTC
Update
To be clear, the internal issue is with AoC API services. As as result, background job processes are not proceeding effectively. We are continuing to investigate.
Posted Mar 23, 2021 - 00:18 UTC
Update
Managed Nodes seem to be operational. But we are investigating what seems to be an internal networking issue.
Posted Mar 23, 2021 - 00:16 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2021 - 23:30 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in ALL regions. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 22, 2021 - 22:59 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com) and AoC Managed Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor), Sydney (syd)).