[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Postmortem

Issue was caused by a crash of the backend database. The database auto-recovered but took a few minutes to do so.

Posted Aug 24, 2022 - 09:49 PDT

Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 09:01 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Aug 24, 2022 - 08:32 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).