[IBM-Aspera] - [Aoc API] - Service Disruption - Activity App/Automation App issues related to network disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 23, 2024 - 13:04 PDT
Monitoring
We continue to monitor lag in the system at this time.
Posted May 21, 2024 - 20:49 PDT
Update
Our engineering team is investigating an issue affecting the AoC API. We are catching up on a long backlog of events caused by the network disruption in https://status.aspera.io/incidents/vc0dxdlgsp6t
Posted May 21, 2024 - 09:53 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. We are catching up on a long backlog of events caused by the network disruption in https://status.aspera.io/incidents/vc0dxdlgsp6t
Posted May 21, 2024 - 09:51 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).