[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 17:01 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal19.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Aug 16, 2021 - 16:53 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).