[IBM Cloud:WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 09:00 PDT
Update
We are continuing to monitor for any further issues, but as of right now, we no longer see license issues.
Posted Jul 17, 2023 - 08:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 07:57 PDT
Identified
We have identified an issue between our license and usage reporting service and the backend database supporting it. We are making some configuration adjustments to address what seems to be a load-based issue.
Posted Jul 17, 2023 - 07:52 PDT
Update
This issue presents itself as a license issue. We are investigating the root cause
Posted Jul 17, 2023 - 07:29 PDT
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 17, 2023 - 07:18 PDT
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).