[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal03.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 11:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 10:22 PST
Update
We are continuing to work with our infrastructure provider on recovering the machine, which seems to be stuck in a hung state. We have to work with datacenter operators an rebooting the machine.
Posted Jan 28, 2021 - 10:17 PST
Identified
We are working with our infrastructure provider on this issue.
Posted Jan 28, 2021 - 10:07 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal03.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 28, 2021 - 09:33 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).