[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-es-prod-dal09.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
The issue was fixed on Friday(02/05/2021) 3pm PST.
Posted Feb 06, 2021 - 11:44 PST
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 05, 2021 - 14:29 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).