[IBM-Aspera] - [AoC: FRA] - Service Disruption - files-prod-es-fra-01.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved. There was a problem with the hypervisor that the transfer node was in that prevented it from recovering quickly. The incident should not re-occur.
Posted Jul 30, 2020 - 19:43 PDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 13:28 PDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2020 - 13:27 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Frankfurt (fra)).