[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal16.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 11:00 PST
Investigating
We have identified a problem with files-prod-es-dal16.asperafiles.com that requires us to reboot the machine. Transfers will be interrupted as the machine reboots. We apologize for the inconvenience.
Posted Jan 17, 2021 - 10:35 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).