[IBM-Aspera] - [Aoc API] - Service Disruption - Activity and Automation App event processing
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 14:41 PDT
Monitoring
A fix has been implemented and we are now catching up on events.
Posted Apr 13, 2023 - 11:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 11:09 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC Activity and Automation App. Event processing is delayed. We are working on triaging the issue.
Posted Apr 13, 2023 - 10:33 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).