[IBM-Aspera] - [Azure: WestEurope] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 17:03 UTC
Investigating
We have been alerted to a service disruption affecting: ATS Azure West Europe. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Oct 12, 2020 - 16:56 UTC
This incident affected: Azure Transfer Clusters (West Europe (westeurope)).