[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor06.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 00:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2021 - 00:28 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-tor06.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 10, 2021 - 00:28 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).