[IBM-Aspera] - [AWS:US-EAST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 13:05 PDT
Investigating
We have been alerted to a service disruption affecting: ATS AWS US-EAST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Oct 30, 2020 - 09:51 PDT
This incident affected: Amazon Transfer Clusters (Virgina (us-east-1)).