[IBM-Aspera] - [IBM: WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 20, 2020 - 20:46 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Dec 20, 2020 - 18:25 PST
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).