[IBM-Aspera] - [Aoc API] - Service Disruption - event backlog
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 11:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 09:06 PDT
Investigating
Our monitoring is indicating some further problems with specific backend services. We are investigating.
Posted Sep 02, 2022 - 07:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 07:04 PDT
Update
Actions have been taken on some backend services. We are seeing the backlog go back down.
Posted Sep 02, 2022 - 07:04 PDT
Investigating
Our engineering team is investigating an issue that is resulting in events coming into the activity and automation apps.
Posted Sep 02, 2022 - 06:44 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).