[IBM-Aspera] - [AWS:ALL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
The issue has been resolved. A subtle misconfiguration that was put in place during last night's maintenance window slipped past our validation tests. New validation tests will be put in place to capture this misconfiguration issue in future deployments. We apologize for the inconvenience.
Posted Sep 27, 2021 - 05:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 05:05 UTC
Investigating
We have been alerted to a service disruption affecting: ALL ATS AWS regions. Some API calls are failing. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Sep 27, 2021 - 04:39 UTC
This incident affected: Amazon Transfer Clusters (Frankfurt (eu-central-1), Ireland (eu-west-1), Oregon (us-west-2), São Paulo (sa-east-1), Singapore (ap-southeast-1), Sydney (ap-southeast-2), Tokyo (ap-northeast-1), Virgina (us-east-1), London (eu-west-2), N. California (us-west-1)).