[IBM-Aspera] - [AoC:TOR] - Service Disruption - files-prod-es-tor10.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 10:06 PST
Identified
We are working with our cloud infrastructure provider on resolving this issue.
Posted Feb 04, 2021 - 09:26 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-tor10.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 04, 2021 - 08:58 PST
This incident affected: AoC Managed Storage (Toronto (tor)).