[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor18.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 09:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 15:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 02:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 20:54 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-tor18.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 15, 2021 - 18:47 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).