[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal05.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 15:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 05:34 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal05.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 23, 2020 - 05:18 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).