[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-dal05.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 16:23 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal05.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Sep 21, 2020 - 16:11 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).