[IBM-Aspera] - [AoC:FRA] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 13:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 12:44 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 12:12 PST
Update
We will be doing emergency maintenance to this cluster. There is expected to be an hour of downtime as we perform this maintenance. We are expecting to start this maintenance at 19:50 UTC.
Posted Feb 23, 2021 - 11:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 10:32 PST
Investigating
We have identified an issue with our Frankfurt transfer region. We are working on resolving an incident in which users are experiencing inconsistent api responses.
Posted Feb 23, 2021 - 10:06 PST
This incident affected: IBM Cloud Transfer Clusters (Frankfurt (fra)).