[AoC:Frontend] - Issue with Public Links
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 21:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2022 - 19:10 PDT
Identified
We are currently affecting an issue with public links. We've identified what the issue is and are working on resolving.
Posted Mar 16, 2022 - 16:03 PDT
This incident affected: IBM-Aspera API Services (Frontend).