[Aoc API] - Service Disruption - Lag with event ingestion
Incident Report for IBM-Aspera Service Status
Resolved
We no longer see lag
Posted Oct 24, 2022 - 15:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2022 - 13:25 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. We see a backlog in the number of events being processed by the activity and automation apps. Automated workflows may be stalled at the moment.
Posted Oct 24, 2022 - 12:36 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).