[IBM-Aspera] - [AoC: TOR] - files-prod-es-tor09 Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 22:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 20:56 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Toronto (files-prod-es-tor09). Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 19, 2021 - 20:40 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).