[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 20:28 UTC
Identified
Looking at some routes still not working
Posted Oct 15, 2020 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 20:08 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Oct 15, 2020 - 20:01 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).