[IBM-Aspera] - [AoC: DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 18:16 UTC
Investigating
We have been alerted to a service disruption affecting:
- files-prod-es-ams-01.asperafiles.com
- files-prod-es-dal04.asperafiles.com
- files-prod-es-dal13.asperafiles.com
Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 29, 2021 - 18:11 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).