[IBM-Aspera] - [IBM: MEX] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 01:39 UTC
Identified
Network Specialists have been informed by the local circuit provider(s) that multiple power failures are occurring in the North of Mexico as a result of the weather conditions resulting in circuit outages. We are working with providers to restore service ASAP.
Posted Feb 16, 2021 - 23:07 UTC
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Mexico. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 16, 2021 - 22:28 UTC
This incident affected: IBM Cloud Transfer Clusters (Mexico (mex)).