[IBM-Aspera] - [Aoc API] - Service Disruption - IBMid Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 19:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 19:10 UTC
Investigating
A problem with IBMid has been detected. Logins to AoC via IBMid might not work. SAML logins should be unaffected.
Posted Oct 11, 2021 - 18:55 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).