[IBM-Aspera] - [IBM: WDC] - Issue with POSTs to /ops/transfers
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 12:00 PDT
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. We have noticed an issue where a percentage of POSTs to /ops/transfers are returning a 500 error. The /ops/transfers endpoint is used for share-to-share transfers and automation workflows. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jun 20, 2022 - 09:54 PDT
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).