[AoC:API] - Issues with SAML login
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 03:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2022 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 03:02 UTC
Investigating
We've been notified that some SAML integrations, particularly with Okta, are not working properly when trying to login via the Okta landing page. For Okta, you should be able to login by going to your AoC landing page. A fix is incoming.
Posted Mar 10, 2022 - 19:33 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).