[IBM-Aspera] - [Azure: EastUS] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
Intermittent network issues causing cluster service disruption have been resolved but will continue to monitor
Posted Jul 18, 2020 - 01:50 PDT
Investigating
We have been alerted to a service disruption affecting: ATS Azure East US. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 18, 2020 - 01:14 PDT
This incident affected: Azure Transfer Clusters (East United States (ats-azure-eastus)).