[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-tor03.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 20:14 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-tor03.asperafiles.com Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 25, 2021 - 20:06 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Toronto (tor)).