[IBM-Aspera] - [AoC:API] - Service Disruption - usage endpoint
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 19:54 UTC
Monitoring
Posted Oct 21, 2020 - 19:47 UTC
Update
We are being affected by https://cloud.ibm.com/status?selected=status&query=INC3043464. We will have more updates once that upstream incident is resolved.
Posted Oct 21, 2020 - 18:26 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API at https://api.ibmaspera.com/metering. Some requests to the endpoint, made by asperalee, are failing. We are actively working on resolving the issue.
Posted Oct 21, 2020 - 18:22 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).