[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal04.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 16:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 14:32 UTC
Investigating
files-prod-es-dal04.asperafiles.com needs to be rebooted. Please standby.
Posted Oct 18, 2021 - 14:05 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).