[IBM-Aspera] - [AoC: TOR] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 23:19 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2021 - 21:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 21:27 PDT
Identified
We will update as soon as this is fixed.
Posted Sep 06, 2021 - 21:19 PDT
Investigating
The host files-secure-es-tor01 is undergoing ibmcloud maintenance. So the host is not operational and hence transfers cannot happen through this host. We will update as soon as this is fixed.
Posted Sep 06, 2021 - 21:16 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Toronto (tor)).